Answered By: E-library Team
Last Updated: 08 Aug, 2016     Views: 150

Check your version of Java is up-to-date: https://www.java.com/en/download/installed.jsp

You will need administrator's privilege to uninstall older versions and install the new version.

If you need to check the pre-requisites for Write-N-Cite 4, see the link to the related LibAnswer below.

Check also Excel has not deactivated the Write-N-Cite COM add-in -- you may need to reactivate it.